Move Close
Welcome to zx14ninjaform.com!

You are not logged in.
New Topic Reply
Next Page

Page: 1 2

Previous Page

Thread: Power setting?

Created on: 02/19/17 02:44 AM

Replies: 29

piken


piken's Gravatar

Location: Phoenix, AZ

Joined: 08/27/15

Posts: 256

RE: Power setting?
03/23/17 8:29 AM

One of these helps a lot. I also have a bottle of cayenne pepper spray I coat the wires with.
You can probably get the spray at horse supply places they use to keep the horses from
chewing on things.

The cats and the spray seem to work for me at keeping everything from mice to squirrels at bay.


* Last updated by: piken on 3/23/2017 @ 8:30 AM *

Link | Top | Bottom

islandninja


islandninja's Gravatar

Location:

Bintan Island, Indonesia

Joined: 12/13/16

Posts: 68

RE: Power setting?
03/23/17 9:08 AM

this would work... thanks piken!

Link | Top | Bottom

Hub


Hub's Gravatar

Joined: 02/05/09

Posts: 10982

RE: Power setting?
03/24/17 8:26 PM

Peppermint oil. Squirrels love the tomatoes, so the old lady found a spray with that in it. Search 'rodent sheriff.'
Made in USA. Look for equivalent. Run a circle of baking powder (mix with other shit) around the tires, and stand(s).

This depends on which side of that huge connector [that sits under the throttle body] is chewed on. The one connector can be pulled out and inspected. Lucky you if it's on that side for repair. On the throttle body side, that's more you pull the throttle body because that's the actuator harness/stick side.



Tormenting the motorcycling community one post at a time

Link | Top | Bottom

islandninja


islandninja's Gravatar

Location:

Bintan Island, Indonesia

Joined: 12/13/16

Posts: 68

RE: Power setting?
03/24/17 8:44 PM

good one Hub, thanks for the aromatherapy insight
the big bunch of cables got chewed on the surface, splicing 4 cables got rid of error 54, the bike is now back on 4 cylinders

error 62 is a bad ass... Valve Actuator Subthrottle... this is probably what caused the power loss
after 2 days of search, with another zx14 side by side to compare, still could not get it

the dealer here is not authorized to break the warranty seals on the nuts & bolts... am bringing the bike to the country dealer in Jakarta
this coincides with my touring plans anyway... will have to get used to having that yellow engine error light on all the time for now

Link | Top | Bottom

islandninja


islandninja's Gravatar

Location:

Bintan Island, Indonesia

Joined: 12/13/16

Posts: 68

RE: Power setting?
04/03/17 3:21 AM

error 62: "valve actuator subthrottle"
... or how an indonesian mouse can defeat japanese technology... rather frustrating!

Link | Top | Bottom


Welcome to zx14ninjaform.com!
 
New Topic Reply
Next Page

Page: 1 2

Previous Page

New Post

Please login to post a response.