Move Close
Welcome to zx14ninjaform.com!

You are not logged in.
New Topic Reply
Next Page

Page: 1

Previous Page

Thread: Bike wont start

Created on: 07/11/19 08:23 AM

Replies: 11

GLOD


GLOD's Gravatar

Joined: 07/11/19

Posts: 6

Bike wont start
07/11/19 8:23 AM

A couple months ago I bought a 2015 Anniversary edition zx14r. The bike only had 75 miles upon me purchasing it, so it sat for a long time.

I drained all the fluids, and put new, changed oil filter, put on a Brocks CT megaphone exhaust, pair block off plates, Air filter and I had the ECU flashed.

The first long trip I took on the bike in the beginning of June, I started noticing an issue with it starting. If I hit the start button it will either not start(does absolutely nothing at all, doesn't try to turn over etc.)or it will be 5-10 second delay.

I brought the battery to be tested, they said it was 60% charged and that all the cells were fine, it just needed to be charged, but was good. The odd thing about the 60% charged, was that I had the bike on a trickle charger prior, and it lit up green to be fully charged.

anyone have any suggestions on this topic?

thanks



G

LOD MA

2015 ZX14R Anniversary Editon

Link | Top | Bottom

cruderudy


cruderudy's Gravatar

Location: RPV

Joined: 08/15/12

Posts: 1588

RE: Bike wont start
07/11/19 8:30 AM

Check the ground points at the battery for the dreaded green crud and verify if it has an aftermarket Power Commander. The PC ground is commonly the screw on the coolant overflow tank and is a typical poor ground point. But, you probably need a new battery if the original sat for 5 yrs.



"I'd rather use tampons then slipons." Rook

Perfectly Set up '06 dead and gone
New BBW '14 14R

Link | Top | Bottom

GLOD


GLOD's Gravatar

Joined: 07/11/19

Posts: 6

RE: Bike wont start
07/11/19 8:46 AM

I checked the date on the Battery, it was Manufactured in 2017, so at some point they had to have changed the battery.

I do not have a Power commander, I just had the factory ECU flashed.

I am almost thinking maybe it has an issue with the actual start switch or kickstand/clutch switch, IDK



G

LOD MA

2015 ZX14R Anniversary Editon

Link | Top | Bottom

Maddevill


Maddevill's Gravatar

Location: Hayward, CA

Joined: 04/23/11

Posts: 2002

RE: Bike wont start
07/11/19 10:39 AM

If you don't hear the start relay click when you push the start button I'd go ahead and clean all the contacts in the control pod where the starter button goes. Could be some corrosion in there.

Mad



Owner of KNGKAW.

Link | Top | Bottom

piken


piken's Gravatar

Location: Phoenix, AZ

Joined: 08/27/15

Posts: 504

RE: Bike wont start
07/11/19 10:50 AM

I brought the battery to be tested, they said it was 60% charged and that all the cells were fine, it just needed to be charged, but was good. The odd thing about the 60% charged, was that I had the bike on a trickle charger prior, and it lit up green to be fully charged.

Unless it's also "load tested" it could still be bad. Just checking voltage
only tells you the cells are good and not shorted.

If this is one of those fill it yourself
batteries, then yes, I could the chemistry going bad in couple years.

What happens if you try to jump start it when this happens? Does it fire
up or still nothing?


* Last updated by: piken on 7/11/2019 @ 10:52 AM *

Link | Top | Bottom

GLOD


GLOD's Gravatar

Joined: 07/11/19

Posts: 6

RE: Bike wont start
07/11/19 11:01 AM

I haven't tried jump starting it, but I did have the trickle charger plugged in and trying, and still nothing.



G

LOD MA

2015 ZX14R Anniversary Editon

Link | Top | Bottom

piken


piken's Gravatar

Location: Phoenix, AZ

Joined: 08/27/15

Posts: 504

RE: Bike wont start
07/11/19 11:13 AM

I haven't tried jump starting it, but I did have the trickle charger plugged in and trying, and still nothing.

Trickle charger monitors voltage, not load.

Batteries go bad in a couple of diff ways. Cells short out or chemistry
goes bad.

Chemistry can go bad and still give correct voltage but not enough amps.

That's why a load test on a battery is necessary.

If you try to jump start from a real jump starter or pull a battery from
a car to jump start then you will know for sure.


* Last updated by: piken on 7/11/2019 @ 11:14 AM *

Link | Top | Bottom

GLOD


GLOD's Gravatar

Joined: 07/11/19

Posts: 6

RE: Bike wont start
07/13/19 12:46 PM

Ill check it out, thanks.

Also, i noticed i cant change my time. I was reading a couple threads and seems some others had the issue as well after flashing. Im wondering if maybe the starting issue has to do with the flashed ecu as well?



G

LOD MA

2015 ZX14R Anniversary Editon

Link | Top | Bottom

Grn14


Grn14's Gravatar

Location: Montana

Joined: 02/25/09

Posts: 14361

RE: Bike wont start
07/13/19 4:10 PM

No offense meant,but are you sure you're using the right button pushes and such?Everything else on the dash works,yes?

Link | Top | Bottom

Grn14


Grn14's Gravatar

Location: Montana

Joined: 02/25/09

Posts: 14361

RE: Bike wont start
07/13/19 4:12 PM

you can also get fault codes on there..i think it's holding both buttons down at the same time for approx 3 seconds...something like that.Are they still using the two button deals on the bottom of the meter?


* Last updated by: Grn14 on 7/13/2019 @ 4:13 PM *

Link | Top | Bottom

GLOD


GLOD's Gravatar

Joined: 07/11/19

Posts: 6

RE: Bike wont start
07/13/19 7:16 PM

The Gen 2 doesnt have the dash buttons, I beleive you hold the select button for 2 or 3 seconds, which i did and nothing.



G

LOD MA

2015 ZX14R Anniversary Editon

Link | Top | Bottom

Rook


Rook's Gravatar

Joined: 03/28/09

Posts: 18468

RE: Bike wont start
07/15/19 9:27 AM

Sounds like a bad battery not holding a charge. You had it fully charged on the charger and it was only at 60% when tested some time later.



'08 MIDNIGHT SAPPHIRE BLUE flies out, full Tsukigi Cannon exhaust, BMC race filter, Muzzy's block off plates, Super Sprox 17t output sprocket, AFM 45t rear sprocket, EK zzz 530 chain, Gilles Tooling axle adjusters, PC5, Romans map, AT-200, Ignition Module, LCD-200, Speedohealer V4, Glow-Shift gauges, Illumiglow 210 mph clock faces, HM PLUS quickshifter, Factory Pro EVO Shift Star, RC's oil pump cover, Moto-D magnetic oil drain plug, MIT billet oil filler cap, Shorai 14A2 Lithium battery, Spiegler SS clutch and brake lines, HyperPro RSC steering damper, LighTech fuel tank cap, Vortex rearsets, lightweight mudflap bracket, FP Racing preload adjusters, Ohlins FGRT807 forks and KA544 shock, Carrazzeria Tri-R wheels, Bridgeport 90° valve stems, CZ 320mm front rotors, Galfer rear wave rotor, Pazzo levers, ProBots Dzus fasteners and many other bolts replaced with aluminum or Ti, Vortex mirror blocks, CRG bar end mirrors, LSL frame sliders, axle sliders, billet bar ends, 2WheelWorkz muffler

Link | Top | Bottom


Welcome to zx14ninjaform.com!
 
New Topic Reply
Next Page

Page: 1

Previous Page

New Post

Please login to post a response.