Move Close
Welcome to zx14ninjaform.com!

You are not logged in.
New Topic Reply
Next Page

Page: 1

Previous Page

Thread: Temperature gauge flashed, now the bike won't start.

Created on: 07/05/17 05:18 PM

Replies: 3

projo198


projo198's Gravatar

Joined: 03/13/17

Posts: 94

Temperature gauge flashed, now the bike won't start.
07/05/17 5:18 PM

Finished riding home today and as I decelerated to enter my driveway the bike died. When it did the temperature gauge alternated flashing the top and bottom indicators. It doesn't do that anymore, but the bike won't start now.

I hear the pump engage, but the starter just buzzes. I am guessing the battery tanked, but am asking because I am surprised that I couldn't find more specific info as to why the temp gauge flashed like it did.

Also I had just left the highway, so I don't think I was running too hot.

Link | Top | Bottom

projo198


projo198's Gravatar

Joined: 03/13/17

Posts: 94

RE: Temperature gauge flashed, now the bike won't start.
07/05/17 6:13 PM

Stand down!

Ended up being a filthy negative battery terminal. So bad in fact that the screw securing it was corroded almost clean through.

Took it apart, cleaned, replaced parts and greased it upon reassembly. Started right up!

Link | Top | Bottom

Rook


Rook's Gravatar

Joined: 03/28/09

Posts: 17693

RE: Temperature gauge flashed, now the bike won't start.
07/05/17 7:17 PM

I was going to say---dead battery. Made the time bomb tick too??

Glad it still has life in it.



'08 MIDNIGHT SAPPHIRE BLUE flies out, full Tsukigi Cannon exhaust, BMC race filter, Muzzy's block off plates, Super Sprox 17t output sprocket, AFM 45t rear sprocket, EK zzz 530 chain, Gilles Tooling axle adjusters, PC5, Romans map, AT-200, Ignition Module, LCD-200, Speedohealer V4, Glow-Shift gauges, Illumiglow 210 mph clock faces, HM PLUS quickshifter, Factory Pro EVO Shift Star, RC's oil pump cover, Moto-D magnetic oil drain plug, MIT billet oil filler cap, Shorai 14A2 Lithium battery, Spiegler SS clutch and brake lines, HyperPro RSC steering damper, LighTech fuel tank cap, Vortex rearsets, lightweight mudflap bracket, FP Racing preload adjusters, Ohlins FGRT807 forks and KA544 shock, Carrazzeria Tri-R wheels, Bridgeport 90° valve stems, CZ 320mm front rotors, Galfer rear wave rotor, Pazzo levers, ProBots Dzus fasteners and many other bolts replaced with aluminum or Ti, Vortex mirror blocks, CRG bar end mirrors, LSL frame sliders, axle sliders, billet bar ends, 2WheelWorkz muffler

Link | Top | Bottom

projo198


projo198's Gravatar

Joined: 03/13/17

Posts: 94

RE: Temperature gauge flashed, now the bike won't start.
07/05/17 8:36 PM

Me too! The wife and I fly to Florida in a week and I didn't really feel like having to buy a new battery!

Link | Top | Bottom


Welcome to zx14ninjaform.com!
 
New Topic Reply
Next Page

Page: 1

Previous Page

New Post

Please login to post a response.