Move Close
Welcome to zx14ninjaform.com!

You are not logged in.
New Topic Reply
Next Page

Page: 1

Previous Page

Thread: Losing power randomly

Created on: 06/26/17 03:48 AM

Replies: 18

bonezx



Joined: 01/25/17

Posts: 12

Losing power randomly
06/26/17 3:48 AM

Hi all. I have a 2006 zx14. It was left sitting for 2 - 3 weeks due to moving house. And when I fired it up and rode it today. It lost all power 3 times. At first I thought it slipped out of gear, but the second and third time I realised that it was just dying. Be riding along no worries and then total loss of power. Twisting the throttle did nothing at all. And then boom, all the power comes back like nothing happened. This is bad as it's my daily and can't have it breaking. Anyone got some ideas of where to look. Cheers.

Link | Top | Bottom

islandninja


islandninja's Gravatar

Location:

Bintan Island, Indonesia

Joined: 12/13/16

Posts: 68

RE: Losing power randomly
06/26/17 4:12 AM

does the problem occur at similar rpm's?
partial clogging of fuel pump/filter perhaps

Link | Top | Bottom

bonezx



Joined: 01/25/17

Posts: 12

RE: Losing power randomly
06/26/17 6:02 AM

Where would the filter be. Happened at 3 different rpms and in different gears.


* Last updated by: bonezx on 6/26/2017 @ 6:03 AM *

Link | Top | Bottom

islandninja


islandninja's Gravatar

Location:

Bintan Island, Indonesia

Joined: 12/13/16

Posts: 68

RE: Losing power randomly
06/26/17 6:38 AM

the fuel filter is inside the tank, coupled with the fuel pump... checking it involves a bit of spanner works
... but you could probably check whether there is clogging, by disconnecting the downstream fuel hose, and priming the pump while the hose points into a clean bucket
sporadic fuel flow would be an indication...

Link | Top | Bottom

Maddevill


Maddevill's Gravatar

Location: Hayward, CA

Joined: 04/23/11

Posts: 1697

RE: Losing power randomly
06/26/17 7:40 AM

How does it lose power? Starts stumbling or running rough or slows down or very suddenly like a light switch?
If it stumbles and loses drive it is probably fuel related. It it suddenly just goes dead it is most likely electrical. Make sure you have a good battery and the connections are tight.

Mad



Owner of KNGKAW.

Link | Top | Bottom

Hub


Hub's Gravatar

Joined: 02/05/09

Posts: 10982

RE: Losing power randomly
06/26/17 9:27 AM

Check battery posts for white corrosion and are they tight and clean? Check static voltage. 12,8v is ideal, 12.2v, not so good.



Tormenting the motorcycling community one post at a time

Link | Top | Bottom

Rook


Rook's Gravatar

Joined: 03/28/09

Posts: 16189

RE: Losing power randomly
06/26/17 9:51 AM

The way you wrote it, it sounds like ON/OFF like a light switch. I hope it is electrical. Maybe poor conductivity at the battery? check that ground screw to the frame outside the battery box--tight but NOT super tight, it could strip or snap the bolt head.

I don't think this is charging system related. You would notice gradual warning signs before you lost all power.

My money is on just a simple battery connection problem.



'08 MIDNIGHT SAPPHIRE BLUE flies out, full Tsukigi Cannon exhaust, BMC race filter, Muzzy's block off plates, 17/45 gearing, PC5, Romans map, AT-200, Bonneville PRO, HM PLUS quickshifter, Factory Pro EVO Shift Star, RC's oil pump cover, Shorai 14A2 Lithium battery, Spiegler SS clutch and brake lines, HyperPro RSC steering damper, Vortex rearsets, Ohlins FGRT807 forks and KA544 shock, Carrazzeria Tri-R wheels, Pazzo levers.

Link | Top | Bottom

Grn14


Grn14's Gravatar

Location: Montana

Joined: 02/25/09

Posts: 13247

RE: Losing power randomly
06/26/17 9:57 AM

"It was left sitting for 2 - 3 weeks due to moving house. And when I fired it up and rode it today. It lost all power 3 times. At first I thought it slipped out of gear, but the second and third time I realised that it was just dying".
Do you use the kill switch?You might have a gander at that as well.

You might just want to hook it up to your charger and let it charge overnight.Possible it isn't either holding a charge,or isn't fully charged to begin with and 'riding' just isn't boosting it up far enough.Hub is right(as is Rook)...voltage at 'key on' needs to be up close to 13v.I'd charge it up...somewhere around 14v,then see how it does.Along with the connections cleaning and retightening.
It sounds like a battery issue.2-3 weeks sitting,then boom...this happens.Don't know if you've replaced the bat or not.They don't last forever;)Once they start dying,that's about it.Even with charging.When they fully go...you're gonna end up stuck somewhere.


* Last updated by: Grn14 on 6/26/2017 @ 10:06 AM *

Link | Top | Bottom

bonezx



Joined: 01/25/17

Posts: 12

RE: Losing power randomly
06/26/17 6:26 PM

Just dies suddenly, loses all power. Then it kicks back in like someone flick the power switch back on

Link | Top | Bottom

Hub


Hub's Gravatar

Joined: 02/05/09

Posts: 10982

RE: Losing power randomly
06/26/17 7:12 PM

Bike cuts out as if turning key on and off while riding = Then back on again... Makes sense manually, right?
Corrosion at the neg cable battery end can still pass current to ground... As if keyfob'd like above.

1. No codes, right? Correct.
2. When it runs it Runs, right? Correct.
3. Ya didn't check for acid reflux, did you? Correct.



Tormenting the motorcycling community one post at a time

Link | Top | Bottom

bonezx



Joined: 01/25/17

Posts: 12

RE: Losing power randomly
06/27/17 1:36 PM

How do ya check the codes.
When it runs, runs like a dream.
What is the acid reflux.

Battery voltage before start is 12.5v. According to the dash. Battery was replaced in February. voltage is 14.3 while riding.

Link | Top | Bottom

Rook


Rook's Gravatar

Joined: 03/28/09

Posts: 16189

RE: Losing power randomly
06/27/17 3:19 PM

The words, "error code" would be flashing on your multifunction meter and I believe it tells you the number also. You refer to the error code list to find out what the number means.


Not sure what acid reflux means but I'll bet he's talking about battery corrosion.



'08 MIDNIGHT SAPPHIRE BLUE flies out, full Tsukigi Cannon exhaust, BMC race filter, Muzzy's block off plates, 17/45 gearing, PC5, Romans map, AT-200, Bonneville PRO, HM PLUS quickshifter, Factory Pro EVO Shift Star, RC's oil pump cover, Shorai 14A2 Lithium battery, Spiegler SS clutch and brake lines, HyperPro RSC steering damper, Vortex rearsets, Ohlins FGRT807 forks and KA544 shock, Carrazzeria Tri-R wheels, Pazzo levers.

Link | Top | Bottom

Hub


Hub's Gravatar

Joined: 02/05/09

Posts: 10982

RE: Losing power randomly
06/27/17 8:13 PM

How do ya check the codes.

Your dash would blink some colored light, number or letter. You made no mention so no codes present, correct? So we deduct no sensor being out of 'balance' with the system.

When it runs, runs like a dream.

That too told me no complaint with 'fuel or spark' plugs, an air leak to stall the bike, or make it misfire. So the driveability part is out of the loop, meaning, fuel/spark/compression are not in question... at this time.

What is the acid reflux.

Magnetism's bowel movement on the DC end of it. The heat moving E thru a wire, plus the chemical reaction it causes, this is where all are locked into one. The dielectric grease on the battery cables is the antidote for the white acid buildup. Seen more on the ground side of the battery post. I have little info to go on. So I'm still tracking anything main, like loose cable/fuse... "what was the last thing done to the bike?" ... he asked.

Battery was replaced in February.

You've got nothing to lose, pull the battery; use vicks vaporub/pee troll he hum jelly/mentioned grease; on the nuts-bolts-cable ends and tighten the ground cable on the battery post. Slap some more grease on the bolt head the wrench squeezed away.

Remember your cable R&R sequence goes: 'ground is first off-last on.' ... if applies.



Tormenting the motorcycling community one post at a time

Link | Top | Bottom

Grn14


Grn14's Gravatar

Location: Montana

Joined: 02/25/09

Posts: 13247

RE: Losing power randomly
06/27/17 11:53 PM

LOL...Rook...yer too much!"Not sure what acid reflux means"...good explanation there Hub!Too funny..I thought about coating those posts and cables with Prilosec.Hell...that outta do it as well;)Maybe NEXUIM?

Bones says..""What is the acid reflux"....it's motorcycle heartburn.Makes em choke when it's REAL BAD.


* Last updated by: Grn14 on 6/27/2017 @ 11:56 PM *

Link | Top | Bottom

bonezx



Joined: 01/25/17

Posts: 12

RE: Losing power randomly
07/31/17 4:38 AM

Ok. So bike ran good for 2 days with a new tank of fuel. Then start jerking while riding and started dropping out again. What fuel pump are you guys running when the standard one dies. Thinking I'll change the pump and see how I go.

Link | Top | Bottom

Maddevill


Maddevill's Gravatar

Location: Hayward, CA

Joined: 04/23/11

Posts: 1697

RE: Losing power randomly
07/31/17 8:23 AM

Before you pull the pump check the side stand switch. They fail and kill the ignition. Try bypassing it and see how it runs.

Mad



Owner of KNGKAW.

Link | Top | Bottom

Rook


Rook's Gravatar

Joined: 03/28/09

Posts: 16189

RE: Losing power randomly
07/31/17 8:27 AM

sure are a lot of threads with these symptoms lately. could just be the fuel filters. try a fuel additive to clean it out. It will probably come right back but at least you'll know if you are on the right track.



'08 MIDNIGHT SAPPHIRE BLUE flies out, full Tsukigi Cannon exhaust, BMC race filter, Muzzy's block off plates, 17/45 gearing, PC5, Romans map, AT-200, Bonneville PRO, HM PLUS quickshifter, Factory Pro EVO Shift Star, RC's oil pump cover, Shorai 14A2 Lithium battery, Spiegler SS clutch and brake lines, HyperPro RSC steering damper, Vortex rearsets, Ohlins FGRT807 forks and KA544 shock, Carrazzeria Tri-R wheels, Pazzo levers.

Link | Top | Bottom

GPfan


GPfan's Gravatar

Joined: 10/20/14

Posts: 117

RE: Losing power randomly
09/11/17 4:56 PM

Just noticed this thread. Did OP get this resolved? Similar thing happened to me early this year. My Powercommander III was the culprit

Link | Top | Bottom

bonezx



Joined: 01/25/17

Posts: 12

RE: Losing power randomly
09/11/17 6:40 PM

Haven't fixed it yet. Going to put a new pump in and see what happens

Link | Top | Bottom


Welcome to zx14ninjaform.com!
 
New Topic Reply
Next Page

Page: 1

Previous Page

New Post

Please login to post a response.